Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] Still trying to get DVD to work
  • From: Stevens <fred00sandy@xxxxxxxxxxxxx>
  • Date: Mon, 29 Jan 2007 19:13:21 -0600
  • Message-id: <200701291913.21707.fred00sandy@xxxxxxxxxxxxx>
On Monday 29 January 2007 11:10, russbucket wrote:
>
> Hope this helps. Other point, I installed Ivman but have never
> configured or used it. Have you tried removing it (Ivman)?
>
> --
> Russ

No, because the problem was there before I installed ivman. However, ivman
is helpful in looking at the problem. Here is the output after inserting a
game dvd (commercial, not from my burner): The result is the same, though.

#/usr/bin/ivman -d --nofork &

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/storage_model_DVD_RW_IDE1108 is
device /dev/hdc

IvmConfig/IvmConfigCommon.c:186 (ivm_device_is_mountable) Device /dev/hdc
can't be mounted because it is not a volume

hal_interface.c:47 (hal_device_added) New
Device: /org/freedesktop/Hal/devices/volume_part_1_size_4119822336

IvmConfig/IvmConfigCommon.c:332 (ivm_device_is_mountable) Device /dev/hdc
appears to be mountable

manager.c:1001 (ivm_media_changed) Attempting to mount device /dev/hdc

manager.c:773 (ivm_run_command) Running: halmount '/dev/hdc'

/dev/hdc not found

manager.c:1017
(ivm_media_changed) /org/freedesktop/Hal/devices/volume_part_1_size_4119822336
wasn't mounted, by us or by others...

=================

Now here is the output after inserting a cd:

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/storage_model_DVD_RW_IDE1108 is
device /dev/hdc

IvmConfig/IvmConfigCommon.c:186 (ivm_device_is_mountable) Device /dev/hdc
can't be mounted because it is not a volume

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/storage_model_DVD_RW_IDE1108 is
device /dev/hdc

IvmConfig/IvmConfigCommon.c:186 (ivm_device_is_mountable) Device /dev/hdc
can't be mounted because it is not a volume

hal_interface.c:47 (hal_device_added) New
Device: /org/freedesktop/Hal/devices/volume_label_DN3D_REG

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/volume_label_DN3D_REG is device /dev/hdc

IvmConfig/IvmConfigCommon.c:332 (ivm_device_is_mountable) Device /dev/hdc
appears to be mountable

manager.c:1001 (ivm_media_changed) Attempting to mount device /dev/hdc
manager.c:773 (ivm_run_command) Running: halmount '/dev/hdc'
manager.c:1051 (ivm_media_changed) Device /dev/hdc is mounted
at /media/DN3D_REG

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/volume_label_DN3D_REG is device /dev/hdc

IvmConfig/IvmConfigCommon.c:325 (ivm_device_is_mountable) Won't try to
mount device /dev/hdc, as it is already mounted

manager.c:831 (ivm_is_dvd) Checking for video DVD in device '/dev/hdc'
mounted at '/media/DN3D_REG'

manager.c:850 (ivm_is_dvd) /dev/hdc does not look like a video DVD

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/volume_label_DN3D_REG is device /dev/hdc

IvmConfig/IvmConfigCommon.c:325 (ivm_device_is_mountable) Won't try to
mount device /dev/hdc, as it is already mounted

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/volume_label_DN3D_REG is device /dev/hdc

IvmConfig/IvmConfigCommon.c:325 (ivm_device_is_mountable) Won't try to
mount device /dev/hdc, as it is already mounted

hal_interface.c:163 (hal_device_property_modified)
Mounted: /org/freedesktop/Hal/devices/volume_label_DN3D_REG

hal_interface.c:177 (hal_device_property_modified) Devices table has 1
entries

hal_interface.c:302
(print_device) "/org/freedesktop/Hal/devices/volume_label_DN3D_REG" "/dev/hdc"

IvmConfig/IvmConfigCommon.c:166 (ivm_device_is_mountable)
UDI /org/freedesktop/Hal/devices/volume_label_DN3D_REG is device /dev/hdc

IvmConfig/IvmConfigCommon.c:325 (ivm_device_is_mountable) Won't try to
mount device /dev/hdc, as it is already mounted
/dev/hdc is already mounted on /media/DN3D_REG

===============

As you can see, it almost looks like some hardware incompatability between
the dvd drive and Suse10.2 which, if true, really sucks.

Fred


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >