Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] Still trying to get DVD to work
  • From: Stevens <fred00sandy@xxxxxxxxxxxxx>
  • Date: Mon, 29 Jan 2007 00:09:53 -0600
  • Message-id: <200701290009.53804.fred00sandy@xxxxxxxxxxxxx>
On Sunday 28 January 2007 23:18, Stevens wrote:
> I think I'm zeroing in on the problem (I hope). A "lshal" shows all
> devices including the dvd drive /dev/hdc AND the 3.5GB data dvd that is
> in it. "lshal -m" will toggle from true to false when the media is
> ejected, but none of this is picked up by KDE or the OS.
>

Here are a couple of more pieces to the puzzle: All this time I have been
trying to get the Suse 10.2 data data DVD to auto mount. I put a Duke
Nukem cd in and presto, it mounted and a window popped up asking what I
wanted to do. I got to see all the activity in the lshal debug window... I
pulled the cd and tried a different data dvd, same problem. I
tried "halmount /dev/hdc /media/dvd", got a "/dev/hdc not found". I
tried "mount /dev/hdc /media/dvd" again, just to verify the manual mount
was still working and it was. Manual dvd mount works, halmount doesn't.

I verified that kde's storage media settings were correct.

So, what keeps the dvd from automounting? What a giant pain.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >