Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] just don't get it: is it SOOO difficult to play mp3? (worked an hour on it)
  • From: Zhang Weiwu <zhangweiwu@xxxxxxxxxx>
  • Date: Sun, 28 Jan 2007 09:54:24 +0800
  • Message-id: <1169949264.5670.14.camel@xxxxxxxxxxxxxx>
在 2007-01-27六的 00:38 +0200,Alexey Eremenko写道:
> AFAIK: you can play mp3's on default SUSE installs by means of Real
> Media Player 10. (for total newbies)
>
> If you don't like this, you can download the proper codecs from Pacman
> repository. (for newbies, that can get some support from Linuxoids)
>
> SUSEhelp> For multimedia and other restricted format (MP3,Encrypted
> DVD, DiVX,etc) issues, see
> http://opensuse-community.org/Restricted_Formats
>
> -Alexey

OOps. Thanks. Now this seems to have provided most valuable information:
on that webpage it's stated very clearly banshee can support mp3 (though
rhythmbox solution maybe still need to google around a bit) by
installing helix-banshee rpm package

helix-banshee rpm is not in official SuSE 10.2 repository, I also tried
packman and searched SuSE guru (by SuSE guru web inteface, so might have
missed). Finally I was able to find helix-banshee package from here:
http://download.opensuse.org/distribution/SL-Factory-non-oss/inst-source-extra/suse/i586/
(I am not sure if I am downloaded the right version because the URI
doesn't indicate which version of SuSE this rpm is for).

Finding helix-banshee conflicts with banshee, I removed banshee package
and replaced it with helix-banshee. Result: now banshee can recognize
mp3 format and import them properly, but plaing mp3 doesn't work: no
error message at all, no sound, simply clicking on 'play' have no
effect, music play progress does not grow. (meanwhile, MPlayer can play
mp3 just fine). I think if I have gong this far, digging further into
all sound config options might finally get hexlix-banshee play
something. Need time. Will post result when I can find a clue.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >