Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] my internet hub prefers windoze to linux!
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Thu, 25 Jan 2007 20:33:01 +0100
  • Message-id: <200701252033.01467.andjoh@xxxxxxxxxx>
On Thursday 25 January 2007 06:07, kanenas@xxxxxxxxxxxxx wrote:
> I have a cable modem, connected to a 4 port hub for my home network. The
> two most active ports are the ones connected to my linux box and my son's
> hub. He usually runs just his xp box, maybe another machine. Occasionally
> he hooks up 4-5 machines and plays games over the net with his buddies, all
> hooked up to his hub. When he does that, my linux box essentially loses all
> contact with the net. Kmail, konqueror, firefox, opera etc, all freeze up
> in my linux box, both under suse10.1 and 10.2. The maddening thing is that
> if i fire up vmware and start a windoze virtual machine inside my linux, it
> has *no* problem accessing the net!!!!
> There must be an explanation for this, but I know too little to come up
> with it. What do the gurus say?

When you say "freeze up", do you really mean freeze, or is it just that they
lose the network connection?

Could it be as simple as one of the other machines connected uses the same IP
address as you, so it "steals" the packets destined for your machine? The
windows session in vmware would use a different IP, so it wouldn't be
affected

Another, less likely, possibility is that one of the machines has the same MAC
address as you, which would also wreak havoc

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References