Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] Xen, where is the "separate window" the virtual system is running on?
  • From: "David Bottrill" <david@xxxxxxxxxxxx>
  • Date: Wed, 17 Jan 2007 11:19:09 -0000 (UTC)
  • Message-id: <50127.204.104.55.242.1169032749.squirrel@xxxxxxxxxxxxxxxx>

Mihamina Rakotomandimby (R12y) wrote:
>
>> once you start the install of a VM an xterm console window should open
>> up
>
> There is no. But I noticed:
> - vnc* are set to 0 in the vm configuration file.
> - sdl =1 in the same file, so its nice.
>
>> for the VM and the installation of suse in the vm should start. Have you
>> configured the install source correctly in the YAST xen configuration?
>
> Installation of an OS, boot from CD iso,... (I put a Debian netinst
> image)
> Is there any requirement of any SDL software installed? May be have I
> not installed enough software...
>
> --
> To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx
>
Do you have a host machine that is capable of VT not Paravirtualisation ?
if not then you will only be able to install an OS that is patched for
Xen. As my Xen boxes aren't VT capable I've only been able to install
Debian via a devious approach that consisted of installing in vmware,
imaging the disk then replacing the debian kernel and modules with a suse
xen enabled kernel and modules.

--
David Bottrill

david@xxxxxxxxxxxx
www.bottrill.org
Registered Linux user number 330730
Internet Free World Dialup: 683864

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >