Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] Timesync problem
  • From: J Sloan <joe@xxxxxxxxxx>
  • Date: Mon, 15 Jan 2007 13:14:53 -0800
  • Message-id: <45ABEECD.4070608@xxxxxxxxxx>


Darryl Gregorash wrote:
> On 2007-01-15 14:06, Verner Kjærsgaard wrote:
>> ...vmware...
>> <snip>
>> ntpdate -s on the clients. Then I initiate ntpd on the client. Or not, no
>> difference. The time in my clients lacks behing by several hours/day.
>>
>> - I'm currently trying a real dirty hack...on the client I'm running a cronjob
>> every 10 minutes, doing a ntpdate -s -b IP-OF-TIMESERVER. I tried that hack
>> by running the cronjob every 30 minutes, - but that didn't work...
> Stop ntpd if it is running. Delete /etc/adjtime and reset the system
> time manually (you only need to be within a minute or so), then restart
> ntpd.
>
> In a thread from last month, I found that this is a known vmware
> problem. In /boot/grub/menu.lst, add "clock=pit" to the kernel boot
> parameters.

We tried that one too - didn't have much effect on the problem.

Joe
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >