Mailinglist Archive: opensuse (4626 mails)

< Previous Next >
Re: [opensuse] DVD Mount problem
  • From: Billie Erin Walsh <bilwalsh@xxxxxxxxxx>
  • Date: Sat, 13 Jan 2007 18:31:54 -0600
  • Message-id: <45A979FA.30705@xxxxxxxxxx>
Stevens wrote:
> This is the same problem I asked about a few days ago with the same kind of
> answers. I would like to hear from anyone who is running 10.2/KDE who also
> is able to put in a movie dvd and play it without having to resort to
> elaborate mounting gyrations. Ditto for putting in a blank dvd (or cd) and
> writing to it. Basically, an automounter that works.
>
> By the way, what happens now that a bug report has been filed? When will we
> know that the problem has been fixed? Or will it be, or do we have to wait
> until some future release? This "little" problem is a killer.
>
> Fred

eMachine/Gateway
3.2 GHz Intel Celeron D
1 Gig memory
ATI Radeon Xpress 200 Video Card
Liteon DVD/CDR-W

Well................after reading everything that's come through the
list since I joined I was reluctant to try 10.2. BUT, as 10.1 didn't
seem to want to work on my eMachine, I decided to give it a shot.

After a little over two hours of install, after twenty-four hours of
download, it's in and working.

The DVD drive seem to work just fine, after a few installs/upgrades.
When there is a disk in the drive it shows an icon on the desktop, as
does my Zip drive and external USB floppy.

I didn't do anything special during the setup to make it work. It just
did when I was done. I did install the lib's and such to get the DVD's
to play and for MP3 support.

So far so good. Now the long tedious process of getting the software
installed, everything else set up and working, I want.

--
(o:]>*HUGGLES*<[:o)
Billie Walsh
The three best words in the English Language:
"I LOVE YOU"
Pass them on!
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References