Mailinglist Archive: opensuse (3831 mails)

< Previous Next >
[opensuse] Solved: Re: k3b on suse 10.2: no devices
  • From: Eberhard Roloff <tuxebi@xxxxxx>
  • Date: Tue, 09 Jan 2007 23:15:13 +0100
  • Message-id: <eo145p$rh6$1@xxxxxxxxxxxxx>
Hi,

I finally solved it and found some very strange things on my computer:
1. I installed gnomebaker and found that it can see the devices, when
started as a user. Someone knows why? ;-)
2. I remembered that although I had my / partition fully formatted during
the install, I remerbered that I had been asked and agreed to take over the
existing users from /etc/passwd (from ubuntu Edgy)
3. I made a new user "guest" and added "guest" to the additional
groups "users" and "cdrom".
4. I logged on as "guest" and tried K3b. Surprise, it worked!
5. I checked what groups I myself am in. No Surprise, I was already a member
of "users" and "cdrom", but it still did not work.
5. I tried to delete myself from the yast-user menu but strangely found that
I could not do it, instead I got "The user that you want to delete is
currently logged on, please log him off, firstly" Although this was clearly
wrong, I could not do it with Yast
6. I did it the hard way and deleted myself quickly from /etc/passwd
and /etc/shadow. Afterwards it was easy to recreate myself and add the
groups "users" and "cdrom" to myself.
7. I deleted .kde, .kderc and ~/Desktop from my home directory to clear any
kde chaos that I had collected through the generations, just to be sure.
8. I logged in and k3b greeted me with the message that apparently it was
started for the first time ;-). Consequently i was asked to set the speed
of the detected burner device. Voilà!

So OpenSUSE works great but it is me who was to blame. Thanks anyone for all
the helpful hints that I got and I got them so quickly! This is really a
helpful community.

Kind regards
Eberhard

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >