Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
[opensuse] Xen: trouble with network access within Dom0
  • From: Stephan Hoffmann <Stephan@xxxxxxxxxx>
  • Date: Sun, 31 Dec 2006 18:31:50 +0100
  • Message-id: <4597F406.3000604@xxxxxxxxxx>
Hi, list!

I just installed OpenSuSE 10.2 on my brand new AMD-Athlon64X2 4200+
system, everything with default settings, only added xen. I thied both
x86 and x86-64 architectures.

Running the system without xen works fine. As soon as I boot the
xen-enabled image I cannot access my ethernet-port any more. I tried
several oprions (DHCP, fixed setting, configuring with ifconfig from
within dom0) but without any success. Of course I disabled the firewall
as one of the first measures and I also didn't forget to enable IP
forwarding.

Then I thought that there might be a driver problem with my onboard
ethernet (ALi Corporation ULi 1689,1573 integrated ethernet (rev 60)).
So I tried a usb-to-ethernet adapter (pegasus), and that worked. Fine,
so I seemed to be right with my assumption.

No, I was not. I installed an old PCI-ethernet adaprter (Davicom
Semiconductor, Inc. 21x4x DEC-Tulip compatible 10/100 Ethernet rev 31)
and that one works as bad as the first one.

So has anybody any idea how to get the internal ethernet interfaces to work?

Many thanks!

Stephan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages