Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
[opensuse] Boxed Set - Continuous X Server crash-reload
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Fri, 29 Dec 2006 16:47:09 -0900
  • Message-id: <200612291647.10437.jsa@xxxxxxxxxxxxxx>
I installed using the 10.2 boxed DVD, (yup it even made it to Alaska) on
my old testbed machine, a MicroStar Celeron with built in intel-everything.
Seriously, lspci lists everything as intel, including an Intel 82815 video
controller, which is pretty standard on low-end machines.

I was never able to actually finish the install, because at that point
where it reboots into graphics mode, the X server goes into a
CONTINUOUS crash loop, and of course there are not even any
accounts created at this point to log in and do something about it.

Thinking the machine was broken, (and since I was nukeing it to
install 10.2 anyway), I grabbed my handy Kubuntu 6.10 disk to
see if it would have problems. Short answer: No. Kubuntu works
great.

This X server crash looks exactly like the X server crash that
happens in OpenSuse when you launch Xine (packman) or
VLC or anything that tries to do even the slightst cool video out
with the ATI cards of recent vintage. You are summarily dumped
out of X with no diagnostics or anything.
(Somebody please assure me SuSE and or ATI didn't sneak in some DRM crap!!).

Kubuntu uses Xorg 7.1. Suse uses 7.2.

Anybody else see this kind of loop?

--
_____________________________________
John Andersen
< Previous Next >
This Thread
  • No further messages