Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] Install WordPerfect 8 fails
  • From: "A. den Oudsten" <AdenOudsten@xxxxxx>
  • Date: Sat, 23 Dec 2006 10:28:16 +0100
  • Message-id: <458CF6B0.4040605@xxxxxx>
Lennart Börjeson wrote:
I commonly encounter the same error when shell scripts have passed through some non-unix system and been converted to cr+lf line endings. Copy the files from the CD and do a "dos2unix" on them.

/Lennart

fredag 22 december 2006 13:26 skrev Carlos E. R.:

The Friday 2006-12-22 at 11:38 +0100, A. den Oudsten wrote:

and entered ./install.wp
The return was
bash: ./install.wp: /bin/sh: bad interpreter: Access denied

- if so, perhaps searchnig for /bin/sh and replacing it with /bin/bash
is a solution?

This procedure worked untill 10.1, so I suppose it must be something
else. How should I replace /bin/sh by /bin/bash ?

Don't. It is a symlink, that can't be the problem.

I remember seeing that error message before, but I can't remember why.
Maybe the script is on a noexec partition or drive (CD), as Dominique
said: check the output of the command "mount".

Google it... there are over 30000 hits, one of them will hit the mark ;-)

--
Cheers,
Carlos E. R.


Do you mean that I should convert install.wp ?
And how do I do such thing?

Andre
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups