Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] OpenSUSE 10.2 Laptop runs hot after resume
  • From: "Andre Truter" <andre.truter@xxxxxxxxx>
  • Date: Sat, 23 Dec 2006 10:27:36 +0200
  • Message-id: <173f0b9f0612230027h7d061c59p8a0cc0d72bb3e2f3@xxxxxxxxxxxxxx>
On 12/22/06, Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Friday 2006-12-22 at 09:26 +0200, Andre Truter wrote:

> Any ideas what could cause it?

Two ideas. One, check what kernel modules are loaded before and after, and
compare. Look for things like fan or acpi. Maybe play removing and
reloading some.

No, the modules looks the same. No acpi or fan modules are ever
present, but thermal, processor, powernow_k8, cpufreq_* are all there
before and after hibernate


Another idea is, if your cpu is "throtable", perhaps "after" it is set to
maximun speed. I think the state can bee seen somewhere under /proc,
perhaps cpuinfo, or /proc/acpi/processor/CPU0/throttling.

Nope, it is throttling nicely before and after.

A third idea, have a look at the values under /proc/acpi/processor/ before
and after.

Looks the same before and after. All files are empty.

Now that I think a little more about it, it might be a hardware
problem, because I have had the same situation before when I run it on
battery power for a while. It runs hot on battery power and when I
connect it again to AC, it keeps on running hot.
But this does not happen every time I run it on battery.


--
Andre Truter | Software Consultant | Registered Linux user #185282
Jabber: andre.truter@xxxxxxxxx | http://www.trusoft.co.za

~ A dinosaur is a salamander designed to Mil Spec ~
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >