Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] unable to access website after 10.2 install (bug 229848)
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Wed, 20 Dec 2006 08:57:24 +0100
  • Message-id: <458909040200001500071D00@xxxxxxxxxxxxx>
Mark,

>>> Reply on 20-12-2006 9:55:47 <<<

> On 12/20/06, Patrick Shanahan <ptilopteri@xxxxxxxxx> wrote:
>
> > me thinks it not be a 10.2 problem, but a kernel problem. I have
> 10.1
> > with 2.6.18.5-jen40-default and cannot access the site. I have
read
> > the thread and, as I recall, noone with 2.6.18+ could access, but
> > several with 2.6.16 could.
> >
> Patrick, that's not correct. As I wrote I had no problem accessing
> these sites and I have 2.6.18.2-34-default kernel on 2 machines.
>
> --
> Mark Goldstein

May I ask if you have these two boxes behind a proxy?
I tracked it as far down as the 2.6.17+ kernels could not reach that
site, except when being proxied. I discussed with different other people
yesterday evening.. none of them, having a 2.6.17+ kernel (sorry, nobody
had a 2.6.19) was able to access it... except in corp where a proxy was
in place... like I have it here for myself.

Regards,
Dominique
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups