Mailinglist Archive: opensuse (4301 mails)

< Previous Next >
Re: [opensuse] New ATI fglrx driver version - supports 10.2
  • From: Hugo Costelha <hugo.costelha@xxxxxxxxx>
  • Date: Thu, 14 Dec 2006 14:59:27 +0000
  • Message-id: <200612141459.28565.hugo.costelha@xxxxxxxxx>
On Wednesday 13 December 2006 21:51, Sorin Peste wrote:
> http://ati.de/support/drivers/linux/linux-radeon.html
>
> The release notes page is not up yet. The following is from their RSS feed.
>
> NEW FEATURES:
> (1) Xorg 7.2 RC2/openSUSE 10.2 Support
> (2) ATI Radeon X1650 Support
>

Unfortunately, since this driver does not support R200 based cards, I cannot
use it.

I use the ATI driver on my SUSE 10.1 because of the TV-Out.

I posted this comment on the phoronix drivers:
http://www.phoronix.net/forums/showthread.php?t=518

I am justing posting it here in case anyone is in the same situation.

Hugo
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References