Mailinglist Archive: opensuse (4301 mails)

< Previous Next >
RE: [opensuse] 10.2 problems
  • From: "James Bland" <jpb@xxxxxxxxxxx>
  • Date: Wed, 13 Dec 2006 12:30:19 -0500
  • Message-id: <30449726.1166031019081.JavaMail.root@xxxxxxxxxxxxxxxxx>
Thanks, Marcus.

Switching to cifs solved the problem.

Also noticed a typo in my original post should be /etc/init.d/boot.local not /etc/boot.local for the video issue.  I'll keep plugging away at the 945gm issue and will post the solution once I find it.

Regards,

James


----- Original Message -----
From: Marcus Meissner
Sent: Wed, 12/13/2006 10:41
To: James Bland
Cc: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] 10.2 problems

On Wed, Dec 13, 2006 at 10:34:05AM -0500, James Bland wrote:
> Installed 10.2 on my Dell D620 yesterday everything went fine except for 2 things.
>
> 1. The D620 has an Intel 945gm video card.  No matter what I tried I was unable to get it to work at 1280X800 24bits.  I had to leave the video settings at 1280X800 16bits.  I even tried adding "915resolution 5c 1280 800 24" to my /etc/boot.local file.

no clue.

> 2. I can not mount SMBFS.  I keep getting "smbfs filesystem not supported by the kernel. Please refer to smbmnt(8) manual page." errors.  I ran modprobe smbfs and the result was that the module was not found.
>
> Can anyone help with these?

use the cifs filesystem, it has superceded the smbfs fs.

Ciao, Marcus

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References