Mailinglist Archive: opensuse (4294 mails)

< Previous Next >
Re: [opensuse] still trying to print
  • From: J Sloan <joe@xxxxxxxxxx>
  • Date: Sun, 10 Dec 2006 18:56:01 -0800
  • Message-id: <457CC8C1.6060705@xxxxxxxxxx>


Doug McGarrett wrote:
> /\-/-\-/-\-/-\-/-\-/-\-/-\-/\-/
>
> That's the hair I've torn out! I KNOW that this machine with
> SuSE 10.0 would print to the HP Laserjet 2200D, but with
> SuSE 9.3, I can't get it to print to anything, altho it tries to
> access printers.

That's odd, I ran 9.3 on the desktop for over a year at work. Print setup was
quick and easy, and I printed stuff on network attached printers many times
daily - what steps did you take to set up the printer in yast? If not, where
did you run into trouble in the effort to print the test page?

> (10.0 ruined my mail, so I went back to 9.3.)

You've got something else going on there - I've run mail clients and mail
servers on 10.0 and never saw a piece of mail lost.

> I have tried, in Yast, the two possible PostScript choices, one
> without Foomatic and one with. Both of them send _something_
> to the printer, but nothing comes out, and the light just keeps
> blinking. If I could get this working, I could live with SuSE for
> quite a while, while I try to get the XP machine working again,
> but without a printer, I'm hopelessly lost. And I do need
> PostScript, since OO won't output a spreadsheet without it.

Can't help you with expee, I've certainly no use for it. As far as postscript,
you can only use the postscript printer driver if you are printing to a
postscript printer. Why not just choose the printer model from the menu in the
printer setup tool, and let yast decide what driver to use? OOO doesn't care
what kind of printer driver you use, only that you can print.

Joe
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References