Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] Sound issues when installing 10.2
  • From: Basil Chupin <blchupin@xxxxxxxxxx>
  • Date: Mon, 11 Dec 2006 03:15:39 +1100
  • Message-id: <457C32AB.8000308@xxxxxxxxxx>
Clayton wrote:
but re your hassle: did you set the sound system in Personal Settings -
Audio for Alsa sound system?

Yes, and it makes no difference. As far as KDE is concerned, I do not
have a sound card. This is despite the fact that at system level
(outside the WM), the soundcard is correctly configured and works
fine.


Also check to see if in Kmix you have the
green LEDs showing to indicate that the (correct) channel(s) is/has been
activated.

Not possible. KMix (and KDE in general) does not see any sound card
at all unless I plug in my USB headset... then it sees the headset and
I can control the volumes for the headset only. There is no
possibility in KMix to change to any other sound card...


(BTW, are you working with 32- or 64-bit?

I've installed the 32bit from DVD (downloaded via BitTorrent).

I know the hardware is 100% ok, because my Kubuntu partition is fine,
and I previously had 10.2 RC1 installed (up until a few hours ago) and
it was also fine.

I'm going to try a complete wipe of the root partition, and delete all
users that were created for 10.2 and start clean... see what happens.

OK, see if this is of any help.

We are both running 32-bit 10.2. I have an SB Audigy 4 card with the soundfonts for it installed.

The kmix menu which comes up does not display any green LEDs which in earlier versions indicated whether a channel was muted or not muted. (The chap I referred to earlier who is using the 64-bit 10.2 sent a couple of screenshots of his Kmix where the green LEDs were showing.)

I can hear sound when I play a CD, a DVD but I had no sound when I used (see further) kradio and tvtime.

I then uninstalled kdemultimedia3-mixer and then reinstalled it. Doing this now gives me sound *but only at about 1/2 volume* with tvtime and kradio - but still no green LEDs in Kmix.

I am at a total loss as to why I am only getting ~1/2 volume with tvtime and kradio (but full volume with CD/DVD thru Amarok/xine) when the same setup on 10.1 is working perfectly.

Oh, another thing. With kradio I could not - and cannot because the setting does not "stick" - get it to play and got error message everytime. I worked the problem out which was that kradio for some damn reason defaults to a setting of /dev/radio1 - which does not exist - and when I reset this to /dev/radio0 (v4l Radio>Devices>/dev/radio1-->../radio0 ) it then works as expected.

Submitted here for your info in the hope that it may be of some use to you :-) .

Cheers.


--
In a period of great joy and pleasure you are comforted by the thought that tragedy is just around the corner.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups