Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
[opensuse] Odd behaviour in XMMS regarding CDDB queries
  • From: Rikard Johnels <rikard.j@xxxxxxxxxx>
  • Date: Sun, 10 Dec 2006 15:32:49 +0100
  • Message-id: <200612101532.58165.rikard.j@xxxxxxxxxx>
Hi all!
I am using xmms 1.2.10 on a 10.0 instalation.
Not long ago i wantde to play a CD, which in itself worked, but the listing
came up as "Track01, Track02" and so on.
I though it being due to the fact that it was a very obscure
tribute/compilation CD that i didn't think existed in the CDDB database.

Yesterday i tried a "known" CD and it still came up as Track01 etc.
I opened the same CD in Kcd, and it read the tracks fine.
So i then went back to XMMS and opened the network window to check whet was
wrong.
This is what gives:

Connecting to CDDB-server freedb.freedb.org: OK
Getting cddb protocol level. Got level 6
Connecting to CDDB-server freedb.freedb.org: OK
Sending query-command. Disc ID: 930bcc0c
Query response: 500 Command syntax error

So whatand where do i change to make it work?

--
         /Rikard

-----------------------------------------------------------------------------
email   : rikard.j@xxxxxxxxxx
web     : http://www.rikjoh.com
mob: : +46 (0)763 19 76 25
------------------------ Public PGP fingerprint ----------------------------
< 15 28 DF 78 67 98 B2 16 1F D3 FD C5 59 D4 B6 78  46 1C EE 56 >
< Previous Next >
This Thread
  • No further messages