Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
[opensuse] 10.2 hangs in install
  • From: Andreas <maps.on@xxxxxxx>
  • Date: Sun, 10 Dec 2006 02:28:53 +0100
  • Message-id: <457B62D5.7080309@xxxxxxx>
Hi,
I've got a rather old notebook with a p3/600, 192 MB RAM, SiliconMotion Lynx3DM (real) graphics chip with a whopping 8MB video-RAM

It ran all SuSEs up until 10.0 but I was put off to install 10.1 because of it's initial annoyances.
It does "run" Ubuntu up to 6.10 without tinkering.

Now I tried openSUSE 10.2 and faild a few times.

I switch to German and 1024x768.
After a bit of loading stuff the installer complains that there wasn't enough RAM for graphics mode and I should activate SWAP.
Actually there are allready 2 SWAP partitions. One with 128MB and one with 200.
So I chose one and click continue.
The screen gets rather dark with a spirally pattern. Then some text lines appear.
The last one is "found text linux console ..."
Shortly after the screen gets completely black and the HDD and DVD stop a few seconds later.
This is it.

I tried "Install without acpi" and even "Inst. safe-mode" without getting further.

Any proposals please ?


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >