Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] Turn off computer.
  • From: Doug McGarrett <dmcgarrett@xxxxxxxxxxxxx>
  • Date: Sat, 09 Dec 2006 20:13:30 -0500
  • Message-id: <0JA1004R8A2BFPB0@xxxxxxxxxxxxxxxxxxxxxx>
At 12:23 AM 12/10/2006 +0100, =?utf-8?q?Ra=C3=BAl_Moratalla?= wrote:
>Content-Disposition: inline
>
>El Sábado, 9 de Diciembre de 2006 23:26, John escribió:
>> Raúl Moratalla wrote:[snip]
>>
>> try adding 'apm power_off=1' in /etc/modules (create file if not there,
>> don't include the quote marks [' '])
>>
>
>I tried it, but it didn't solve the problem :(
>--
>To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
>For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx
>

I forget how the thread started, but did it work in an earlier
SuSE on this machine?

If you are dual-booting this machine, does it work in Windows?
If not, perhaps the problem is hardware related? You might also
try one of the CD Linux versions and see if it shuts off from
there.

It seems that several responders to the list are having the same
problem, so it is likely to be a bug, but at least verify the
above. If you have to report a bug, make sure you specify your
MOBO, your CPU, your BIOS and its version, etc., because it's
very likely to be MOBO or BIOS specific. (Not everyone is
reporting the problem.)

BTW: Is there anything relevant in your BIOS setup? Could your
on-board BIOS maintenance battery need replacement?

--doug



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >