Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] Re: Can anyone run GTK Emacs with wxGTK installed?
  • From: Francesco Scaglioni <fgs@xxxxxxxxxx>
  • Date: Sat, 09 Dec 2006 17:05:31 +0000 (GMT)
  • Message-id: <20061209.170531.74735161.fgs@xxxxxxxxxx>
Hi,

> On Wed, 06 Dec 2006 18:45:35 +0000 (GMT) Francesco Scaglioni wrote:
>
> > I cannot even get emacs-snapshot-gtk to install. Both apt
> > and rpm fail with missing libpng and pibtiff missing errors
> > (both of which I have and the versions look OK). Attempts
> > to force install also error.
> >
> > Does anyone know of a suse apt repository that has any of
> > this as the packages I have have been alien'd from debs ?
>
> I don't know of any SUSE rpm's of Emacs 22, whether built with GTK or
> another toolkit. But it's really not much more difficult to build
> Emacs from source, as long as you install the necessary packages,
> e.g. libpng-devel etc. You can get the latest pretest tarball from
> ftp://alpha.gnu.org/gnu/emacs/pretest.
>
> Steve Berman

I can now compile the cvs version and it runs. Can get
anti-aliased fonts for eg menu-bar etc but not for buffer
contents. So I must be getting closer. Interestingly the
--enable-font-backend command line switch seems to be not
recognised despite the enable-font-backend configure switch.

Cheers

F
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups