Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] Download ATI drivers the same way as nvidia. Is it possible?
  • From: Jens Nixdorf <jens.nixdorf.liste@xxxxxxxxxxxxx>
  • Date: Fri, 8 Dec 2006 11:22:43 +0100
  • Message-id: <200612081122.43234.jens.nixdorf.liste@xxxxxxxxxxxxx>
Am Freitag, 8. Dezember 2006 10:14 schrieb Silviu Marin-Caea:

> Moreover, do the ATI binary-blob drivers even work for 10.2,
> considering they suport X.org 7.1 and SUSE has X.org 7.2?
>
No, they dont. If you have an ATI card lower than X1000, you should
choose the opensource radeon driver. If you have a newer card, you
shouldnt install SUSE 10.2 yet. At least until either the
opensource-driver for the newer ATI-chips is released or ATI has a
functioning BLOB-driver ready.

regards, Jens
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References