Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] OpenSUSE-Updater for 10.1 ?
  • From: Michael Schueller <schueller-berlin@xxxxxx>
  • Date: Tue, 5 Dec 2006 16:22:03 +0100
  • Message-id: <200612051622.03831.schueller-berlin@xxxxxx>
Am Dienstag, 5. Dezember 2006 12:57 schrieb Raúl Moratalla:
> El Martes, 5 de Diciembre de 2006 10:47, Michael Schueller
escribió:
> > So i asked myself, if it would be possible do give that work
> > also to the users of 10.1, is that possible.
> > Could you open a new repo with the knew ZMD, libzyyp, zypper
> > and of course the openSUSE Updater for 10.1 ?
>
> Pascal Bleser has an experimental repository but it's not updated
> with the latest changes in 10.2
> http://ftp.halifax.rwth-aachen.de/suser-guru/zypp/

Hello Raul

Thanks for the Tip, but i don´t get ZMD to work properly.
It´s still a pain in the ass to get a sync between libzypp and zmd.

So the libzypp27 and the opensuse-updater do install, but then i
have to aktivate zmd, and zmd get´s the system to stuck when adding
new sources.

I think it´s better to keep 10.1 zmd free, and enjoy the new
version´s in 10.2

But thanks anyway
Greets
Michael
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >