Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
[opensuse] Upgrade to KDE 3.5.5 == PyQT missing?
  • From: Martin Mielke <m_mlk@xxxxxxxxx>
  • Date: Tue, 5 Dec 2006 04:08:27 -0800 (PST)
  • Message-id: <20061205120827.13096.qmail@xxxxxxxxxxxxxxxxxxxxxxxxxxx>

Hi there,

after some struggle I finally upgraded to KDE 3.5.5
using yum pointing to the repositories listed on the
KDE website... well, I needed to manually solve some
dependencies but hey, it was worth it! :-)

Now SuperKaramba shows an error message telling it
cannot find PyQT but oddly it runs as smooth as silk
(at least LiquidWeather++ does).

The package python-qt is installed on my system and,
AFAIK, it's the newest version available on the apt
repositories...

Maybe I need the KDE 3.5.5-specific RPM?

TIA,
Martin





____________________________________________________________________________________
Yahoo! Music Unlimited
Access over 1 million songs.
http://music.yahoo.com/unlimited
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages