Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
Re: [opensuse] xmms and mp3 - RC1
  • From: Jan Engelhardt <jengelh@xxxxxxxxxxxxxxx>
  • Date: Sun, 3 Dec 2006 16:53:52 +0100 (MET)
  • Message-id: <Pine.LNX.4.61.0612031650460.25425@xxxxxxxxxxxxxxx>

>> Uh, I tend to disagree. On 10.1, I could install
>> i586/xmms-1.2.10-103.pm.1.i586.rpm and
>> i586/xmms-lib-1.2.10-103.pm.1.i586.rpm and everything worked. Now being
>> on 10.2 RC1, installing i586/xmms-1.2.10-200.pm.1.i586.rpm and
>> i586/xmms-lib-1.2.10-200.pm.1.i586.rpm does not help. packman does not
>> have any libmad, so what to do?
>
>http://packman.links2linux.de/package/mad

Did not help. xmms, xmms-lib and mad installed but xmms skips all mp3
stuff.
But the problem lies therein that pack101/i586/xmms-lib.rpm contains
libmpg123.so, while pack102/i586/xmms-lib.rpm does not.
It landed in xmms-devel! wt?

-`J'
--
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >