Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
Re: [opensuse] why does there seem to be such a tight integration ?(Kde-Koffice-Openoffice)
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Sat, 2 Dec 2006 18:23:00 -0500
  • Message-id: <200612021823.00784.penguin0601@xxxxxxxxxxxxx>
On Saturday 02 December 2006 10:56, jfweber@xxxxxxxxxxxx wrote:
> Maybe this is a kde list question, but I thought I may as well try
> here. in the 10.2rc1 install, I had to install at least parts of Open
> office in order to get koffice installed, and I had to install that
> or it didn't install, wouldn't install KDE at all.
>
> Question, why such tight intergration of those 3 items?
>========
This one I won't try to answer, simply because I don't know why they
should either. I normally have both installed anyway, so it's never
been a question. Maybe it has to do with the gallery of clipart or
something?
-------------

> Another item I am not certain of. IS it a bug, or if it is , has it
> been reported before, but: why doesn't Xmms, amarok, or juk know
> when I installed software ( specifically , lame for my 64 bit proc
> from Packman) installed it w/ one of the installer proggies.
>
> Not the ball ( icon) that looks like all the earth has shifted to So.
> pole but, the slightly more 'psychodelic ball" (icon) . That Blueone
> w/ bit o' green is called "opensuseupdater" .
>
> The other one calls itself, sometimes "install software" and there is
> even one bit that calls itself "remove software" *And* "software
> updater" as well! ( both say they install things but they seem to
> have somehow decided which program will do what.)That Install
> software is what is called when attempting an install from Packman.
> Anyway.. ( It was the only software site I tried.)
>
> Oh one more thing about all that. After I installed lame; I even
> ran /sbin/SuSEconfig.. but none of the normal audio proggies one
> would expect to use lame in order to play mp3s , don't , wont' can't
> ... left me bemused, and needing caffiene infusion, desperately
>
> Those are some of the little things that have bugged me.. ( Yes, yes,
> I *do* know Realplayer will play mp3s.) I am hoping sometime before
> the next version after 10.2 is out, all my mp3's will be converted to
> Ogg-Vorbis.
>>===========
This has always been for the 10.x series. No matter what other programs
you have installed to make those things work, if you are running SuSE
builds of the main programs, they won't! I found this just recently
when trying to burn an audio CD from k3b. You either need to rebuild
from source, the programs, if you can find the source as SuSE has done
a good job lately hiding that or use Packman builds of the programs.
---------------

> Also, dunno if this is bug or?? But this flat pannel does NOT like
> anything to touch the corners of the screen. It starts whipping back
> and forth thru blank screen and almost seeing the window that just
> opened. I am using a setting of only one desktop at the moment. other
> info is as follows:
> card: NVidia 6800 Ultra (0x00F9)
> Monitor: Samsung Syncmaster 4S ( it's what the computer chose
> <shrug>) resolution is 1600x 1200 w/ colour depth set at 24bit..
>=========
This is odd behavior, but who knows how nvidia cards will react next?
Might want to report this one to bugzilla. Using the nVidia driver?
Same thing without it?
----------

> The spell checker doesn't work in Kmail. Obviously ;)
>
> That's all I found so far.. I'm brain dead, more than usual. I think
> I'm on my 35th hour w/o sleep. Gotta get a Pepsi, caffeine and real
> sugar!! Something to jolt the few brain cells holding out hope ;)
>
> FWIW I wasn't too chuffed about the "geeko" menu idea. I guess it's
> razzle dazzle time, but it made me nuts! Took me a bit of time to
> figure out it was changable , duh! It's Linux , silly, everything
> is changable . Are we trying to go crazy w/ the flashy stuff or
> what?
>
> Nevermind, I'll catch up , eventually.
==============
Kinda doesn't sound like 10.2 should be released quite yet, does it? I
suspect another month of work on it wouldn't hurt. Hope they don't
rush this one out too.

What version, build of Kmail? I'm using 1.9.5 right now and have not
seen the spellchecker problem with any yet, but I am still using 10.1
though, so maybe the problem isn't with kmail?

Get some more stimulants or something in liquid form to dull the senses,
then you won't notice so many things. ;-)

bye,
Lee
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
References