Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
[opensuse] Spamassassin Dependency in kde?
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Fri, 1 Dec 2006 20:01:16 -0900
  • Message-id: <200612012001.26426.jsa@xxxxxxxxxxxxxx>
I have the opensuse repository for kde3 in my list of updates.

Today it has 77 updates, but in the process it wants to install spamassassin
3.1.3, which is back level by several releases. I run SA 3.1.7 and install
from CPAN, and I don't want to go back to 3.1.3.

So which of kde packages insists on installing SA.

Question 2:
Is the Software updater ever going to be less brain dead than it
is now so that you can find out about these things, and over ride
them when you know the package is already installed?


--
_____________________________________
John Andersen
< Previous Next >