Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
Re: [opensuse] Trouble downloading smart-gui
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Fri, 01 Dec 2006 16:58:05 +0800
  • Message-id: <456FEE9D.7080903@xxxxxxx>
Susemail wrote:
> warning: rpmts_HdrFromFdno: V3 DSA signature: NOKEY, key ID 58857177
> Trying to import the key af734c5a58857177 from subkeys.pgp.net...
> gpg: requesting key 58857177 from hkp server subkeys.pgp.net
> gpg: keyserver timed out
> gpg: keyserver receive failed: keyserver error
> error: gpg failed to import keyid af734c5a58857177, please make sure that gpg
> is installed, that the keyserver subkeys.pgp.net is working and that the
> package /var/lib/smart/packages/smart-gui-0.42-14.guru.suse100.x86_64.rpm has
> a valid signature.
> error: smart-gui-0.42-14.guru.suse100.x86_64.rpm: public key not available
>
>
Import the above mentioned keyid into your keyring.
> gpg is installed. subkeys.pgp.net is working. So how do I 'make sure
> that /var/lib/smart/packages/smart-gui-0.42-14.guru.suse100.x86_64.rpm has a
> valid signature'?
>
rpm will do that. BTW, I'm not sure which database it needs to be
imported to, your gpg keys or rpm database. My best guess is rpm's.


--
Joe Morris
Registered Linux user 231871






--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References