Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] SOLVED - 10.1/nVidia Driver Nasty Bug
  • From: "Andrei Verovski (aka MacGuru)" <andreil1@xxxxxxxxxxx>
  • Date: Sat, 1 Jul 2006 14:03:58 +0300
  • Message-id: <200607011403.58832.andreil1@xxxxxxxxxxx>

It was my post couple of days ago. It was really nVidia driver bug. Just
released 7182 driver cures this problem.


I have absolutely strange glitch on 10.1 (stock kernel from DVD, GeForce 5500)
with nVidia driver 8762. Compilation and installation of nVidia kernel module
went without any problem, commands like modprobe, switch2nviadia and glxinfo
run successfully, but sax2 -r -m 0=nvidia (and cannot switch to any
other resolution but 800x600/60 Hz. No matter what I have tried (recompile
nVidia driver, restart PC, editing xorg.conf manually, etc).

nVidia dummy driver can run on any other resolution which monitor supports, as
well as 10.0 and the same nVidia 8762 driver.

There is a new kernel at:
but kernel rpm and kernel-source DO NOT match:

Anyone have an idea how to solve this?

Thanks in advance.

Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at
Please read the FAQs: suse-linux-e-faq@xxxxxxxx

< Previous Next >
This Thread
  • No further messages