Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] YaST/2, apt & smart problems
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Mon, 3 Jul 2006 23:23:03 -0400
  • Message-id: <20060704032303.GQ2279@xxxxxxxxxxxxxxx>

Troubles
SUSE 10.1 x86_64

No problems installing *except* below:

install *hangs* while reading hardware present when scanner is attached
but will complete if scanner is not attached until after hardware
initialization.

usb system only recognizes channel to epson 925 printer which has a
card reader and only then after modules were manually added via yast to
the boot process and yast doesn't run ANymoRE.

I have to transfer my photos from chip to my wife's windoz box and scp
them to my box :^(

ls -la /proc/bus/usb/ is *always* empty.

scanner not recognized, usb epson 2400

note: Live SUSE 10.1 dvd recognizes printer, scanner and other
attached usb devices properly.

cups installed, but system using "Generic UNIX LPD", and only seems to
print text. (not tested sufficiently, but ...)

yast/yast2 fails:
22:28 wahoo:~ # yast2&
[1] 30927
22:29 wahoo:~ # Command: /sbin/yast2 sw_single &
/usr/lib/YaST2/bin/y2base: symbol lookup error:
/usr/lib64/YaST2/plugin/libpy2Pkg.so.2: undefined symbol:
/_ZN4zypp13SourceManager7restoreENS_10filesystem8PathnameEb

smart fails
22:44 wahoo:~ # smart --gui&
22:44 wahoo:~ #
error: System has no support for gtk python interface

10:15 wahoo:~ # smart --gui
error: System has no support for gtk python interface

10:16 wahoo:~ # smart query --installed smart-gui
smart-gui-0.42-2.1@x86_64

10:17 wahoo:~ # smart query --show-requires smart-gui-0.42-2.1
smart-gui-0.42-2.1@i586
Requires:
python-gtk
smart = 0.42-2.1
smart-gui-0.42-2.1@x86_64
Requires:
python-gtk
smart = 0.42-2.1

10:18 wahoo:~ # smart query --installed python-gtk
python-gtk-2.8.2-21@x86_64


and apt does not like x86_64 and x86_32 packates with the same name and
does not appear to recognize that dependencies *are* fullfilled when
both packages are present.


Except for the above, system is stable and very responsive. Video is
very good, >15250 fps with glxgears, nvidia x86_6401.0-8756.

This was my third install on this machine and has existed for about 5
weeks, but the problems are becoming very weighty. I am to the point
that appears only correctable be another install :^( This one seems to
be *completely* fscked! I would have reinstalled sooner, but am
serving local youth baseball and soccer league pictures and have *many*
personalizations to the system.

I stayed with 9.0, satisfied with solid, dependable system, until my 10
year old motherboard crapped. Love my new *fast* box, all live
cd/dvd's that I have tried seem to work very well (knoppix, ubuntu,
suse 10.1, dsl 3.0, puppy, pclinuxos, mepis, kate), but I have not
installed or attempted install of any but SUSE 10.1.


All this off my chest and for some reason, I do not feel any better...
--
Patrick Shanahan Registered Linux User #207535
http://wahoo.no-ip.org @ http://counter.li.org
HOG # US1244711 Photo Album: http://wahoo.no-ip.org/gallery2

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
This Thread
  • No further messages