Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] Conflicts after YaST2 update
  • From: Russbucket <russbucket@xxxxxxx>
  • Date: Tue, 4 Jul 2006 07:54:59 -0700
  • Message-id: <200607040754.59699.russbucket@xxxxxxx>
SUSE 10.0, KDE 3.5.2, arts 1.4.2-5
After a security up date this past week I noticed two conflicts when I go
into YaST2. These just started appearing.

arts-devel 1.4.2-5 conflict
        arts-devel requires arts= 1.5.2 and

kdelibs3-arts 3.4.2-24 conflict
 kdelibs3-arts requires arts 1.5.2-

I have not done any update to arts so I assume one of the security updates
did it.

I did find the arts updates but the kdelibs3-arts is
version 3.5.3. My kde is 3.5.2. Should I update all of kde to 3.5.3 first?

Thanks in advance for any pointers or help!
--
Russ



--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
This Thread
Follow Ups