Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] vmplayer 10.1
  • From: michael norman <michaeltnorman@xxxxxxxxx>
  • Date: Wed, 5 Jul 2006 23:29:06 +0100
  • Message-id: <200607052329.07614.michaeltnorman@xxxxxxxxx>
On Wednesday 05 July 2006 22:32, Hugo Garcia wrote:
> > Execution aborted.
> >
> > I'd welcome any comments as to where I have gone wrong.
>
> You probrably did but... double check that you downloaded the kernel
> sources. I think you need those for this next step.

I have the kernel sources installed,

I have also done all of the following which is from the vmware site

" One method of checking for this problem involves the following two steps:

1. Run the following command to get the version number of your currently
running kernel:
uname -r
2. Run the following command to get the version number of the installed
kernel source files and headers:
rpm -qa | grep kernel

If the version numbers do not match, obtain the source files and headers from
the distribution CD or the vendor and install them.

You also need to have a properly installed version of the gcc compiler and the
make program before running vmware-config.pl.

In the case of some recent kernels from SUSE and Novell, you must take some
special steps.

Refer to the instruction section on building external modules in your
distribution. This information is normally
in /usr/share/doc/packages/kernel-source/README.SUSE.

This section has the following instructions to make kernel source files usable
so vmware-config.pl can compile the kernel modules.

1. Install kernel-source.$ARCH.rpm.
2. Change to the /usr/src/linux directory. Run the following command:
make cloneconfig
3. Run the following command:
make modules_prepare "

And I still get the same result.

Mike

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups