Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Can't update beyond the basic stuff
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Thu, 6 Jul 2006 07:28:17 +0200
  • Message-id: <20060706052817.GA21847@xxxxxxx>
On Wed, Jul 05, 2006 at 11:53:07PM -0400, John E. Perry wrote:
> I tried the opensuse update source suggested by another list member to
> get kde 3.5.3 into my 10.1 system.
>
> First, it says it can't find a required prerequisite for alsatools (I'm
> on x86_64). Since I only installed that because I want someday to look
> seriously at linux sound work, I deselected all the alsa updates.

Did you install the "libzypp" patch with YAST Online Update first?

Ciao, Marcus

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References