Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Installation SUSE 10.1 does not prompt request for CD2, CD3, CD4..
  • From: Hans Krueger <hanskrueger@xxxxxxxxxxxx>
  • Date: Thu, 06 Jul 2006 09:01:00 -0400
  • Message-id: <44AD098C.9090507@xxxxxxxxxxxx>
Per Jessen wrote:
> pburness@xxxxxxxxxxxxxxx wrote:
>
>
>> I've had terrible problems with SuSE 10.1 install (This is my 3rd
>> attempt) first one had a similar problem as listed below, didn't
>> prompt for additional disks. This seemed to be related to a USB drive
>> I had connected while trying to do the install. Having removed the USB
>> drive it then prompted for the disks in the correct order.
>>
>
> If this is reproducable, it sounds like a bug worth reporting.
>
>
>> I'm now on day 4 of trying to get this installed and I am
>> seriously thinking of re-installing 9.3 or switching to Fedora :-(
>> Just because I can't afford to mess with it anymore!
>>
>
> It won't help you much, but like I said, I've got 10.1 running on a
> number of systems - five 400MHz PIIs, two brandnew IBM Thinkpads, a
> couple of Compaq 4-way servers, plus some miscellaneous Pentium4
> systems. I install using the mini-ISO or from USB (for the laptops).
> I've seen one or two minor problems (with existing
> solutions/workarounds), but the install has always worked just fine.
>
>
> /Per Jessen, Z├╝rich
>
>
>
how did you do the usb install ?

--

Hans Krueger
hanskrueger@xxxxxxxxxxxx

registered Linux user 289023
411024









--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups
References