Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[Fwd: Re: [SLE] Can't update beyond the basic stuff (can't even do that, now)]
  • From: "John E. Perry" <j.e.perry@xxxxxxx>
  • Date: Fri, 07 Jul 2006 01:00:47 -0400
  • Message-id: <44ADEA7F.5060908@xxxxxxx>
Forgot again. :-(

jp


-------- Original Message --------
Subject: Re: [SLE] Can't update beyond the basic stuff (can't even do
that, now)
Date: Thu, 06 Jul 2006 20:11:01 -0400
From: John E. Perry <j.e.perry@xxxxxxx>
To: Marcus Meissner <meissner@xxxxxxx>
References: <44AC8923.4070903@xxxxxxx> <20060706052817.GA21847@xxxxxxx>
<44AD4439.7030107@xxxxxxx> <20060706215748.GA27883@xxxxxxx>

Marcus Meissner wrote:
> On Thu, Jul 06, 2006 at 01:11:21PM -0400, John E. Perry wrote:
>>...
>> However, now, when I click on "online update", it check for available
>> updates, then quits silently. It never gives me a chance to select
>> anything for update, even though there were hundreds of packages with
>> blue checkmarks, but later versions available when I ran the program
>> before.
>
> Then these all are already installed!
>
> Only the ones with "black" ticks are not installed yet.
>

I knew that they were installed; what I don't understand is why it won't
allow me to update anything any more, even though all these packages
were listed as having later versions available before the libzypp
update. When I moused over the packages before, a popup window listed
the installed version along with any later version available. When I
updated libzypp, _all_ the software management packages stopped working,
as far as I can see. I can't even change installation sources any more!

>> Also, when I click on "online update configure" or "...setup", neither
>> program runs at all -- I get a quick blip as if it were starting up,
>> then nothing.
>>
>> Finally, "software management" comes up refreshing (or whatever it's
>> doing for many seconds during startup), then quits silently.
>>
>> So,the Zen updater says there are no software updates, and refuses to do
>> anything else; the software management just quits; and online update
>> doesn't run.
>
> Zen Updater is likely right.
>

I thought that was the case: i remembered seeing the complaints about
the updater simply quitting quietly (HORRID UI design!), which is why I
tried to use the others to check things out.

> You can check if for instance acroread is new:
> rpm -q acroread
> if it is 7.0.8 then this update up to monday are installed fine.

In fact, acroread is up to date; that happened earlier in the week
before I started trying to get beyond the security updates (which have
always worked fine). What I don't know is how to tell what the current
version is, so I can tell whether to update a particular package or not.

jp


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >