Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] VMWare Tools in a SLED 10 Guest?
  • From: Chuck Stuettgen <cstuettgen@xxxxxxxxx>
  • Date: Fri, 07 Jul 2006 22:53:51 -0500
  • Message-id: <1152330832.21469.15.camel@xxxxxxxxxxxx>
I have Novell's SuSE Linux Enterprise Desktop 10 (SLED) running as
guest OS under Workstation (Linux Host) 5.0.0 build 13124. The install
went perfectly, however I can get VMWare Tools installed. I have tried
both the RPM and the TAR file. Both give me the same error when running
vmware-config-tools.pl.

"The kernel defined by this directory of header files does not have the
same address space size as your running kernel."

I have installed the kernel source and have run make cloneconfig and
make modules_prepare in the guest.

Anyone been able to get VMWare Tools installed in a SLED10 Guest? or
have any ideas on how to get them installed?




--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
This Thread
  • No further messages