Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] compile MythTV, no lame-devel package ...
  • From: kanenas@xxxxxxxxxxxxx
  • Date: Mon, 10 Jul 2006 00:38:05 -1000
  • Message-id: <200607100038.05458.kanenas@xxxxxxxxxxxxx>
On Thursday 06 July 2006 04:11, Sunny wrote:
> On 7/6/06, Anders Johansson wrote:
> > I have no idea who built the version you have, or how it was built, but
> > in the packman version, /usr/include/lame/lame.h and all the other devel
> > requirements are included in the main lame package, so there is no need
> > for a separate -devel package
>
> OK, this solved the problem - I downgraded to packman's version, and it
> works.
>
> The version I had was build by suser-jengelh, but now in the repo
> there is no 10.0 directory at all.
>
> --
> --
> Svetoslav Milenov (Sunny)
>
> Windows is a 32-bit extension to a 16-bit graphical shell for an 8-bit
> operating system originally coded for a 4-bit microprocessor by a
> 2-bit company that can't stand 1 bit of competition.
I bet 5 to 1 that you have a 32 bit system. mythtv still does not like to work
in my 64 bit athlon, too many 64 bit dependencies. If anyone has succeeded
installing mythtv in a 64 bit 10.0 or 10.1, please share your experiences.
thanks,
d.

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups