Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Samba on 10.1 questions
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Mon, 10 Jul 2006 08:46:08 -0400
  • Message-id: <20060710124608.GO5702@xxxxxxxxxxxxxxx>
* Alain Black <hippy@xxxxxxxxxxxx> [07-09-06 15:38]:
> I would start with the Windows machine. Is it running a software firewall?

yes

> You could temporarily disable the software firewall on the Windows machine,
> if you can then see the resources, then the firewall needs to be configured
> correctly.

no change. I have the suse machine in the firewall trusted local area.

> If that doesn't work; are the two systems part of the same work group?
> Windows can be rather picky about that.

yes.

ps. I deleted all of the samba conf files and restarted samba,
configured with swat and after changing names/passwords several times
finally have it working, but flakey. It *sometimes* accepts a name and
then not and then another and the same with passwords. Sometimes
allows access w/o a password. ??? Access w/o a password does not pose
a problem locally, if fact is preferred, but *not* consistent.


tks,
--
Patrick Shanahan Registered Linux User #207535
http://wahoo.no-ip.org @ http://counter.li.org
HOG # US1244711 Photo Album: http://wahoo.no-ip.org/gallery2

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >