Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] 10.1 Apache 2 default install gone wrong
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Mon, 10 Jul 2006 09:32:18 -0400
  • Message-id: <20060710133218.GT5702@xxxxxxxxxxxxxxx>
* Peter John Golda <peter@xxxxxxxxxxxxxx> [07-10-06 09:23]:
> Brand spanking new SuSE 10.1 installation, all updates applied, used
> yast to install mysql, php, and apache2. Process completed successfully,
> but apache did not start and when I try to start it (apache2ctl -k
> start), I get this error:
>
> httpd2: Syntax error on line 185 of /etc/apache2/httpd.conf: Could not
> open configuration file /etc/apache2/sysconfig.d/include.conf: No such
> file or directory
>
> Now I am well versed with apache configuration so I can fix this no
> problem, *but* this is fixing the symptom and not the cause. Does anyone
> know the real reason why this file was not made, or why httpd.conf is
> misconfigured out the box?
>
> My apache2/sysconfig.d dir contains two files by the way: global.conf
> and loadmodule.conf.

1. Same installation but I did not have that problem. The file exists
here.

2. Please, instead of editing an existing post and changing the
"Subject:" line to start a new thread, begin with a new message. You
have "HiJacked" a previous conversation/thread and make your
conversation appear belonging to the previous thread. It also makes
searching the archives a joke.

tks,
--
Patrick Shanahan Registered Linux User #207535
http://wahoo.no-ip.org @ http://counter.li.org
HOG # US1244711 Photo Album: http://wahoo.no-ip.org/gallery2

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >