Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] yast: "Another process is accessing..."
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Thu, 13 Jul 2006 15:15:44 -0400
  • Message-id: <200607131515.44172.bmarsh@xxxxxxxxxx>
On Thursday 13 July 2006 12:15, stephan beal wrote:
> "Another process is accessing the package database.
> Package management will not work!"

I just had a long session with Yast2 and was trying to update the installation
sources list.....

After messing around with that for awhile, I tried to install a package from
the DVD. It attempted to load but at the very end I got that same message.

Tried again and got the same message....

So I quit entirely out of YAST2, checked to see if any parts of Yast were
still running, and they weren't. Went back into Yast and this time the
package loaded ok.

Yast has some really, really serious problems - yet.

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References