Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] Almost in a panic here...
  • From: yonaton@xxxxxxxxxxxx
  • Date: Sun, 16 Jul 2006 11:47:30 -0400
  • Message-id: <20060716114730.l6112w0ycrso4sww@xxxxxxxxxxxxxxxxxxxx>

Hi gang,

I think I've screwed up in a major way. I use SuSE 9.3 by the way.

Last night I tried to undo the manual mounting thing I'd read about on this list some time back (something with .fdi), but couldn't remember what it was, so I just deleted the .fdi file I'd created so I could get automounting back (for my DVD and DVD-Recorder). That didn't seem to make any difference, so I then went to fstab and removed the one I'd made and went back to the original. That didn't work either. So, I deleted fstab in the hopes that it would just recreate itself when I rebooted.

That wasn't wise it seems. I had to start with the SuSE DVD and tried to 'repair' everything (I chose 'automatic' repair). All seemed well and I rebooted.

Now, my system can't see my 'user' directories anywhere. I can log into root (obviously) but when I try to log into 'john' I get a pop-up window that reads 'Could not start kstartupconfig. Check your installation.'

As root, I open konqueror to browse directories and when I click on 'home' there's nothing there.

I'm really starting to get worried that I messed something up very badly, but I'm hoping that someone out there can help me figure out what to do to fix it. I'll stay on as root for now to check my mail (I have no other choice at the moment) as often as possible.

Thanks to anyone and everyone willing to help me with this problem.

John


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >