Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] Adobe Update for 10.0 disables PDF
  • From: David Wright <david.wright@xxxxxxxxxxxxx>
  • Date: Mon, 17 Jul 2006 09:43:04 +0200
  • Message-id: <200607170943.04307.david.wright@xxxxxxxxxxxxx>
I'm having problems with the Acrobat Reader update that is in YaST at the
moment. I installed the 7.0.8-1.1 that YaST recommended, but whenever I went
to a website that opened a PDF, Firefox, Opera and Konqy barfed at it - and
Konqueror is trying to open up kpdf.

Dropping back to 7.0.1-4 makes the links work again, including Konqueror
opening PDF's with kpdf.

It sounds like the acroread update is modifying a link somewhere which insn't
correct. Anyone any idea what it is doing?

I am running KDE 3.5.3, Firefox 1.5.0.4 and Opera 9.

--
David Wright
Wright Information Services Europa

"I got to go figure," the tenant said. "We all got to figure. There's some way
to stop this. It's not like lightning or earthquakes. We've got a bad thing
made by men, and by God that's something we can change."
- The Grapes of Wrath, by John Steinbeck

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
This Thread
  • No further messages