Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] How to start a computer remotely - generic Q
  • From: Arun Mallikarjunan <arun@xxxxxxx>
  • Date: Tue, 18 Jul 2006 11:03:41 -0400
  • Message-id: <44BCF84D.4070307@xxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,
I tried setting up wake on lan yesterday and it didnt work. I might have
a very old bios which I might have to find out how to upgrade as the msi
website makes it available as an EXE :( . I might also have setup the
bios wrong too. Heres what I found in the BIOS

I have an Award 6.0PG bios

Under the Power Management Setup

Sleep State
**********
Was in S1(POS) "The S1 state is low power state. In this state, no
system context (CPU or chipset ) i s lost and the hardware maintains all
system context."
I changed it to S3(STR) "The S3 state is a lower power state where the
information of system configuration and open applications/files is saved
to main memory that remains power while most
other hardware components turn off to save energy. The information
stored in memory will be used to restore the system when an ?wake up?
event occurs."

Soft-Off by RBTN "This item allows you to configure the power button as
a normal power ON/ OFF button or a soft-off button."
***************
Was in Instant off. "The power button funct ions as a normal power
ON/OFF button."
Changed it to "Delay 4 sec". "Pressing the power button for more than 4
seconds will l place the system in a very low power usage state
(Soft-Off state), with only enough circuitry receiving power to detect
power button activity or Wake Up On LAN/Ring activity."

This is what I did after that:

I ran the wakeonlan from my laptop as mentioned in section 3 of this
article
http://gsd.di.uminho.pt/jpo/software/wakeonlan/mini-howto/wol-mini-howto-2.html

Ethereal showed me that the packets were being sent but the computer did
not wake up. The ethernet light on that computer is glowing which
probably means the device is up and listening.


My question is

There is an IRQ/Event activity detect section under power management
which has 3 items
USB Resume from S3/S4 which is enabled
Wake by PCI card which is enabled
IRQ activity monitoring which inturn has
all these IRQ's from 0 to 16 some of the them listed as COM, Floppy,
mouse etc but no ethernet PCI. all of them are enabled except for IRQ8
RTC Alarm. I dont know too much about these thats why I didnt change the
setting. Is this something I have to play with too?

Thanks for all your help guys, really appreciate it.

Arun




Carlos E. R. wrote:
>
> The Monday 2006-07-17 at 18:46 -0400, James Knott wrote:
>
>>> The only thing I'm aware of to do that, without external
>>> hardware, is wake on lan. However, that has to be done from
>>> the local
> network. The
>>> alternative, would be something like the X10 system, where you
> can dial
>>> in with a touch tone phone.
>
> You can wake on almost any interrupt, depending on the bios. If
> that irq is the one coming from the modem (ring?), you got it. Or
> almost, because the computer must be simply suspended, not powered
> off.
>
> I think there existed the possibility to wake on ring, and that
> some BBSs used it. Not very sure about it.
>
> It the computer has a power up pin, it would be possible to use the
> ring line from the external modem to wake up the computer - but
> any ring, mind, even for a wrong number. And the power supply would
> be on full time.
>
>
> An alternative would be having a router with some shell capacity,
> like sshing to it, then activating a wake on lan event to the
> internal lan somehow. Is there a router with that capacity?
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFEvPhN/ImPbuYUWasRAvw0AJ9CuPiSNSY+f777Ij8JXd0wNbs3YwCcCC6w
EuxUhAmPk0o4DWWXL94m3zs=
=EJjZ
-----END PGP SIGNATURE-----


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups