Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] 10.1 box install forgets DVD or CD
  • From: Ken Jennings <ken_jennings@xxxxxxxxxxxxx>
  • Date: Wed, 26 Jul 2006 22:01:49 -0400
  • Message-id: <200607262201.49681.ken_jennings@xxxxxxxxxxxxx>

I've (re)assembled an older system (Athlon 1800+/512M RAM, 30G hard drive) I
had lying around to install SuSE 10.1 from the boxed set. I've added a DVD
Rom drive and set the jumper as slave and hooked up to the correct plug on
the IDE cable. The bios sees the DVD rom drive (but calls it a CD drive,
hmmm) and I set it to boot before the hard drive.

The system begins booting from the DVD just fine. It presents the first
splash screen to choose boot from hard disk, or installlation, and the other
installation options. After choosing Installation the linux kernel loads,
and the next glitzy splash screen comes up (the Novell name subtly reflected
and the rotating/fading circle of lights -- very pretty) and a few seconds
later it switches to a text screen with a nasty message that it can't find
CD1. Nothing I do at this point will make the DVD reappear. The option to
eject the disc also doesn't work. For some reason the drive seems to have
disappeared.

After several iterations of the failure to install I tried doing the install
from the CD instead of the DVD and I got the same result. Then I rechecked
cables, reseated RAM and whatnot and tried again. Same results.

So I figure maybe there's something wrong with the DVD ROM drive and I install
a CD-ROM that was working fine in another computer. Same results again.

Then I tried the Installation with SAFE options. Whaddya know, but that
worked. Does anyone have an idea what option with the SAFE options fixes
the installation's media drive forgetfulness? I figure it's probably going
to have to be added to the finished grub boot options when this installation
is finished.

Thanks.

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups