Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Novell's official position on binary only kernel modules
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Thu, 27 Jul 2006 17:44:50 -0400
  • Message-id: <200607271744.50261.penguin0601@xxxxxxxxxxxxx>
On Thursday 27 July 2006 16:02, Andreas Jaeger wrote:
[...]
>
> We never had NVidia's drivers as part of our releases and will not
> add them.
>
> Btw. NVidia and ATI both of repositories with drivers that you can
> use:
>
> Add as ZYPP / YUM source:
>
> http://www2.ati.com/suse/ as repo for ATI drivers and
> Packages:
> x11-video-fglrx
> ati-fglrx-kmp-default (replace default by your kernel flavour)
[...]
> While these are the SLED 10 drivers, the current SUSE Linux 10.1
> update kernel works fine with them, as it's basically the same,
>
> Andreas
------------

Ok, now I'm curious. Do you install both the rpm files for the ATI
cards or just one of them? Afterwards you need to run sax2 to set for
fglrx module rather than using the present radeon, right?

thanks,
Lee

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups
References