Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Yast2 online update Problem
  • From: "John E. Perry" <j.e.perry@xxxxxxx>
  • Date: Fri, 28 Jul 2006 10:51:02 -0400
  • Message-id: <44CA2456.4070301@xxxxxxx>
Mike Coan wrote:
> ...
> Are you running the x86_64 version of SuSE 10.1? I am and I have the same
> problem. Most of YAST works, but the "Online Update," "Software
> Installation," and "Installation Source" modules all crash.
>
> I manually updated the kernel and kernel source, and checked the 10.1 update
> directory for the latest yast rpms, but that doesn't help. Everything else
> seems to function quite well, including vmware. The only other program that
> doesn't work is zen-updater, which had been working.
>
> If you find a solution other than reinstalling, please post it here.
>

I had exactly this problem a week ago. I believe the reason was that I
had done some updates out of the required order, trying to upgrade to
10.1 before it was quite ready.

I finally had to wipe my system partition (thanks to the person who
advised some months ago to separate system and /home onto different
partitions) and reinstall 10.1, then update ONLY libzypp -- deselect all
the other offered updates before you allow it to continue! This solved
my problems, and I now have a well-working system, updates and all.


--

John Perry

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References