Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Router with two internal NIC's
  • From: Nikodemus Karlsson <nikodemus@xxxxxxxxxxxx>
  • Date: Sat, 29 Jul 2006 11:06:45 +0200
  • Message-id: <470086B6-BB79-4BCD-8A23-94C72B084656@xxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


29 jul 2006 kl. 10.59 skrev John Andersen:

On Saturday 29 July 2006 00:54, Nikodemus Karlsson wrote:
Hi,
I'm trying to set up a router with two internal NIC's and one NIC
connected to Internet. I have enabled DHCP support for the internal
net. On the SuSE 10.1 box, I get an IP from my isp, and I have
connection to the Internet. On my client machines, I get IP's from
the SuSE box, but I have no connection to either the Internet or the
SuSE box. When I disable one NIC, I have connections. It seems like
the problems occure when there are more than one internal NIC.

Any one who knows the solution?

Thanks!
Nikodemus

Check your dhcpd setup to make sure it is only talking
on the LAN nic, not both. Your ISP will get very upset
if you start serving DHCP to his network.


Hi, thank you for your answer. Yes, my DHCP is just talking to the LAN. I don't think this is the problem.

/Nikodemus
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Darwin)

iD8DBQFEyyUlmX/5/0F5cNgRAnNOAJ9QBjchFezMJQwU2C3RASBhP0EwuQCdHcoa
sBBqsVmsWQXtvn4/EuKp7Kk=
=sLoG
-----END PGP SIGNATURE-----

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >