Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [opensuse] Smart Package manager
  • From: Janne Karhunen <Janne.Karhunen@xxxxxxxxx>
  • Date: Mon, 31 Jul 2006 21:53:21 +0300
  • Message-id: <200607312153.22159.Janne.Karhunen@xxxxxxxxx>
On Monday 31 July 2006 19:21, Andreas Hanke wrote:

> > Where do I find a working version of Smart Package for Suse10.1.
> > Without the 10,000 dependencies that are needed.
>
> On your CDs.
>
> Use YaST to install it from the CDs. It will resolve the dependencies
> for you. (It's the last package you have to install with YaST if you
> don't like it.)

Does the version on CDs have repositories set by default? He's
going to ask that next if he makes that far before giving up.

That said, to install anything, new Linux user needs to know
quite a few things to install software;
- to know that you need separate tools to install software
- how to install/find that tool
- name of the tool to use (let alone the fact that you have
many semi-working tools available)
- how to use the tool
- location of the repositories
- some luck that repositories are available and working
- name of the software to install (naming of packages and
programs are far from obvious quite often)

Smart etc are great tools all right, but they really don't help
real life home user(s) get going if that is to be desired :/


--
// Janne

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References