Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [opensuse] nvidia and ati now back
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Sat, 29 Jul 2006 17:33:10 -0400
  • Message-id: <200607291733.10954.penguin0601@xxxxxxxxxxxxx>
On Saturday 29 July 2006 13:19, B.Weber@xxxxxxxxxxxxx wrote:
> > Ahem, Kreg KH just announced (at OLS) that Novell considers
> > these ILLEGAL these days and WILL NOT distribute them..
>
> The situation with the nvidia drivers is not quite the same as with
> say the madwifi drivers. The nvidia drivers use GPLed shim as the
> actual kernel module, which their non-free driver communicates with
> thus bypassing the strictly illegal bit. Although they certainly go
> against the spirit of things.
>
> Benji
>
> ---------------------------------------------------------------------

I'm curious as to getting the ATI driver/module working with the newer
kernel. Presently it seems that it is set up for the supplied kernel
from the YOU repositories, 2.6.16.21-0.8 build?

Many of us are running the 2.6.16.21-0.13 build from AJ's site, so the
install of the ATI drivers doesn't seem to work correctly to give 3D
now. Certainly someone has it working with the new kernel? What's the
trick? Is it just a matter of running the shell script once it's
installed or is there a need to move some files around to their correct
places in the new kernel build's directories?

TIA,
Lee

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >