Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [opensuse] KDE:/KDE3/SUSE_Linux_10.1 unsigned repomd.xml
  • From: Stefan Sander <stefan-sander@xxxxxx>
  • Date: Wed, 26 Jul 2006 06:49:25 +0200
  • Message-id: <200607260649.25191.stefan-sander@xxxxxx>
I have seen the same.
Yesterday I updated my openSuSE 10.0 mit Yast, updating all Packages for which
Yast could find a newer package. After the update I had a fresh KDE 3.5.4
installed. Some hours later I tried updating another pc running openSuSE
10.1.
Yast said there are many new packages for KDE 3.5.4. I started the update, but
after half of the packages Yast could not find the installation source any
more.

I looked into the installation source and Yast was right there where no more
KDE 3.5.4 packages.

Even for my openSuSE 10.0 the KDE 3.5.4 packages were gone.

At least I downgraded my Systems to whats current
in /pub/opensuse/repositories/KDE:/KDE3/SUSE_Linux_10.0/
that is KDE 3.5.3

Regards

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >
References